Issue on Remote Desktop Services(Terminal Services)
hi
greetings of day
i encountered issue reharding ts lic. have had installed windows 2012 server provide terminal services in our prodction enviroment.
types of terminal services client access licenses is ts per user cals, total 60 . but, still below issue when end users remote connecting server.
warning: ifix has detected terminal services enviroment. iclientts license count has een reached. additional licenses need start additional clients
shall need add device cals ?
homer
hi homer,
the error message posted appears ifix. have checked ifix documentation see if there need do?
-tp
Windows Server > Remote Desktop Services (Terminal Services)
Comments
Post a Comment